Alpine解决无法找到包问题

  • Docker
  • 7,063 clicked

1. Alpine中Error required by: world

构建alpine的docker镜像时总是出现问题: 下载ERROR失败,required by: world;这里大概率是源有问题,修改一下即可。

  • 例如:

2. Alpine官方相关资源地址

其中分多个大版本,edge为最新发布的编译版本,v3.12等为依次的稳定版本。;每个大版本号中,有main,community,testing等测试分支;

3. 国内相关Alpine镜像源

赞赏

微信赞赏支付宝赞赏

《Alpine解决无法找到包问题》有1个想法

发表评论

电子邮件地址不会被公开。 必填项已用*标注